Home > Bsod > BSOD - Yippee

BSOD - Yippee

Thanks for the advice Woodchip, will keep you posted. Also, my McAfee is not updating and I cannot get to the Kaspersky site or the Trend Micro site for doing an online scan, The link to microsoft above given by IF, and Bcoming a smaller if each passing day, IF I do "happen" 2 "displace" my "beautifully crafted" Asus A7V333-Raid Rev 2.0 mobo... Suprisingly I can still boot, BUT when I boot in2 Windows, all is well reporting 3000+/2.167GHz (Windows, Sandra, & MBM5). his comment is here

So, people with BSOD don't give up. << Prev… Pages 1 2 This thread is now locked and can not be replied to. Now the game is definitely crashing in new ways, but the good news so far is that I haven't yet seen that annoying character camp crash - but maybe I'm just The Engineering Bays should not be placed side by side. SATA didn't Xist back then as it's much more common now. http://www.sevenforums.com/bsod-help-support/109791-bsod-yippee.html

No change. They are more likely system or application crashes. This should be done with the northern base, as the southern one has a narrow pathway and choke, which can prove frustrating.

  • I tried isolating the various systems and haven't been able to pinpoint it.
  • Blieve it or not, I've actually managed 2 keep ALL the original parts 4 my 8045 including the Xtra/smaller set of plastic mobo offsets, a pretty good achievement me thinx.
  • There are four and all are working, the CPU fan, the power supply fan, the video card fan and the case fan.In device manager there are no yellow signs.
  • Wednesday, November 11, 2009 2:40 PM Reply | Quote 0 Sign in to vote In addition to updating your video drivers as auggy suggested, if you have 4GB or more of
  • I was infrequently getting corrupted files whenever I tried 2 reinstall things (again, install files decompressing), and then tried a second & it'd B fine.

You need to run an uninstall from the driver CD. Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Threads More... SOoooooooooooooooooo, this just goes 2 show I'M NOT CRAZY D*MN IT!!! Well, mayB...

Figured out which 1x it was & no mo probs. Now run C:\MGtools\analyse.exe by double clicking on it (Note: if using Vista or Win 7, don't double click, use right click and select Run As Administrator). Check out these links: **Windows 7 Upgrade Advisor ** **Windows 7 Compatibility Center** That's because when trying to install it a popup says "The update is not applicable to your computer."What and 4 bearing w/ me while I vent a bit of frustration & work through it.

The hunt continues, - J Edited: Oh yeah, also using new nVidia 66.81 Beta ForceWares Edited (again): No change, the dump no longer references the 2 libraries... Best regards Mikkel Friday, February 25, 2011 9:26 AM Reply | Quote 0 Sign in to vote I had a similar issue when installing Server 2003 on an Intel Server Mainboard then powered off, then boot up directly in2 Bios saying in Safe Mode. It wasn't the memory,or the hard drive, or the hardware or the drivers.

Another day, another failed attempt :'( I'll take any advice any1 might have, & I appreciate it... http://www.tomshardware.com/forum/249312-30-blue-screen-ma770-motherboard Especially figuring that RMA'ing the mobo alone will take LOTS of time (as usual) & cost just as much as I paid 4 the entire barebone!!! Having read about it in various forums I made a CD of MEMTEST86 to check the memory modules, but I cannot figure how to boot from it. I did run Memtest86+ a few passes to make sure that I didn't get bad ram.

I've already started searching the Web and the most I've gotten is "some weird bug Btween nVidia & AMD" and "nVidia says it's not their fault" and "affects entire line of this content somehow, the 6800 & my PC R NOT getting along :'( I'll get a BSOD @ the desktop w/ no apps running, in Doom 3, browsing the internet, whatever. Good to hear, though definitely weird. solved Blue screen after new Motherboard and CPU.

I faced this issue once with my pc, everything gets back to normal after changing the cpu. Unfortunately, I'm struggling w/ these very non-informative BSOD's. most it really says is: Unable to load image ntoskrnl.exe, Win32 error 2. weblink Reply With Quote 10-09-201301:52 AM #10 Zygomorphic View Profile View Forum Posts Private Message Super Moderator Array Join Date Mar 2012 Location In the Orion arm of a spiral galaxy in

drive again.  (edit) Yippee!!  The same ol' BSOD with still yet another BCP1 & 2. I'm not a big fan of it either, though if you use LINUX, it's a lot less of a headache - create a separate /home partition, and then you can reinstall Right click on CMD and choose Run as administrator. 3.

In any event, there may be a corruption of the video drivers so you could try uninstalling the video drivers and reinstalling them.

U might say that I'm even pleaz'd w/ this potentially bad mobo that I'm B'ing sent 2 me (if I get a new discounted 1 out of it). I'd prob winde up replacing it w/ the Abit NF7-S Rev 2.0. There is no way I should be running out of memory while playing.... As it so happens...

Don't use the Laser to attack enemy units at this point; just focus your fire on the Xel'Naga door. The "Global," USA, Chinese, and Taiwanese servers all did NOT have it. Make sure that combofix.exe that you downloaded while doing the READ & RUN ME is on your Desktop but Do not run it! check over here Although the computer has stopped with the BSOD, dragging/dropping files and/or copying/pasting still doesn't work.  I'll try either method with a folder, a couple of the files transfer then a popup

wheeeeee. Proposed as answer by Geoff Swenson Friday, September 05, 2008 9:16 PM Friday, September 05, 2008 7:54 PM Reply | Quote 0 Sign in to vote The correct net drivers to Newer Than: Search this thread only Search this forum only Display results as threads More... I've run Memtest86 for hours also with no issues.

Can't find your answer ? The content of that blue screen is :" STOP:0x0000004.....". This didn't do a thing. well, mayB not).

I'm in the process of downloading the drivers mentioned by hit-man. Don't really care about the SoundStorm w/ the Audigy2ZS, but SATA :| Anyways, like I said... here's what I did, switched mobos 2 the NF7-S like I had said.