Home > Hard Drive > Esata Drive Will Disappear After A While.?

Esata Drive Will Disappear After A While.?

Contents

I have an eSata dock that works fine. For context, I'm running a late 2013 Mac Pro (the cylindrical one) under OS X Yosemite 10.10.5. I love WD but I'm sick of this issue and no one fessing up to the issue. good luck LArry semschMay 31, 2009, 3:50 AM schreinereiner said: I'm having the same problem running Vista 64 Ultimate on a Shuttle Barebone with nforce 630 chipset and a Hitachi 1TB http://openfeedback.org/hard-drive/hard-drives-disappear.php

Dell's latest eport replicator only offers the eSata for high speed, and I use my LaCie for image backup. But the repair is free and they sent me back with no cost.And the eSATA works! So it might not be an OS X issue as a hardware power supply issue to the USB ports! Or windows bug?

External Hard Drive Randomly Disconnects

Reply With Quote 11-12-10,10:29 AM #13 c627627 View Profile View Forum Posts c(π*199780) Senior Member Join Date Feb 2002 Location Kansas Marvell 88SE6111 Attached Images Reply With Quote 11-14-10,05:37 after being idle for 10 min it'll go to sleep and when i try to access it will take at least 2 to 5 min before i can acces it. you can download it here : http://xsleep.codeplex.com/not sure what effect it will have long term on the drive but its stopped me pulling my hair out so im happy. Reboot, all is well.

Each time Carbon Copy Cloner runs, the target drive dismounts after five minutes. Using Vista HOme Premium SP2 in power options there is an advanced screen which has a menu similar to device manager. It originally looked like the disconnect of the HD was random but I guess it was always 20 min after the last access. External Hard Drive Keeps Disconnecting Windows 10 pskodvinMay 11, 2011, 3:39 AM I had the same problem with LaCie d2Next-Quadra 1TB with eSATA using Windows 7 x64 Enterprise on Dell Precision M6500.

I changed the Removal Policy setting to "Quick Removal" (which in turn, disabled write caching). Internal Hard Drive Keeps Disconnecting Never hangs or falls offline. I guess I can't go back to WD drives because what good are they when they just disappear from the system in the middle of a larger ftp download? I had to shut off the power managment of the drive prior to defrag.

This is getting extremely frustrating. Usb Selective Suspend I had numerous WD external drives over the years and got burnt almost every time. i have an external seagate hard drive that has USB and eSATA. Sounds like maybe not… Blancho May 10, 2016 at 12:29 pm Lacie Thunderbolt Drive doing exactly the same.

  1. I'm thinking of upgrading to True Image 2013, but I'd rather avoid spending the money, knowing this version had been working fine.
  2. WD "dies" until reboot with it.
  3. BTW I had an Nvidia graphics card and everyone was saying that it may be the issue.
  4. Find Hard Drives > Click the + > Turn Hard Disk Off After > Plugged In > Change this to NEVER.This will ensure that windows won't just automatically shut off the
  5. When I switched to USB it seemed to format just fine (but took so long I had to let it run overnight).
  6. I'm running Windows XP Pro - 32 bit, Intel SE7525 GP2 of a on a PCI express card.
  7. Hope it's of some help to those trying to use an external eSATA HDD and finding out that they lose the drive on a random basis:The eSATA controllers listed below have
  8. I've tried to do that upper/lower filter to no avail considering I don't have those options when I have a...

Internal Hard Drive Keeps Disconnecting

So, time will tell if they really do continue without disconnecting again.Assuming the Quadra's are not reading my this post these, my problem may have evaporated with the upgrade to Win Although it will try to load data it eventually just gives up, finder freezes and I get the error message about disconnecting. External Hard Drive Randomly Disconnects I've read complaints about nearly every drive manufacturer. Sata Hard Drive Disconnects I just "upgraded" to El Capitan and get the first disk ejection while Migration Assistant was pulling in files from the backup drive.

Device Manager then instead just sees the Virtual Drive.. get redirected here oh running windows 7 64bit, esata das200 external drive with 2x 1 tb WD green drives installed. When they disconnected, I'd usually reboot the entire system to get them to be recognized, again. This is my first and last purchase from HP. Hdd Disconnecting Itself

When I used the stock JMicron drivers from JMicron website I found the drive would always disconnect after a period of time even if I had made adjustments in the Windows I copied the files to my internal hard drive then tried to copy them to my external LaCie with the same results (worked for about 1 minute then disconnect). Throughout the day, all USB devices connected to the docking station would disconnect/reconnect. navigate to this website Yup, that's all it takes to fix the problem.

Select the Hardware tab...and then highlight your firewire drive.4. Western Digital Be sure to do this for all power profiles (Battery, Power Adapter, etc.). I have been able to backup to it,while Disk Management lists it as DISK1 (the RAID drives are DISK0) and Windows Explorer has it as drive M. (The other drive letters

So, my current #1 hypothesis as to why my drives were spontaneously ejecting relates to HEAT.

It was bad enough but this problem is worse! Can't find your answer ? Using 1TB WD Green Drivea and ByTecc HD-35 enclosures, both of them drop out and I get the "An error was detected on device \Device\Harddisk5\DR10 during a paging operation." (and DR# Never had the problem when plugged into my new Mac Pro.

cheers kolobok 2010-05-19 13:46:53 UTC #10 I can confirm that I have the same problem of drive going to sleep and disappearing from MyComputer after 10 minutes or so (with eSata). I'm beginning to think this is purely an ASUS mobo issue or an issue with the Si controller. Reply With Quote 11-11-10,01:02 AM #9 c627627 View Profile View Forum Posts c(π*199780) Senior Member Join Date Feb 2002 Location Kansas I already have Turn off hard disks set to: my review here I switched from IDE to AHCI as detailed here: http://www.overclockers.com/forums/s...2&postcount=16 But when the motherboard was reset, I forgot to switch from IDE to AHCI in BIOS.

I'm beginning to think this is purely an ASUS mobo issue or an issue with the Si controller. Do not use a usb-hub, etc. I cannot rely on them and have to unplug/plug them in person every time. As a test, if I copy a large file (2+ GB) from my local drive to the external drive via Windows Explorer, it works fine.

All of a sudden, not even two weeks old I am having similar issues as described above. It was also the hottest part of the day, around 3 to 4 pm. (2) I don't often do near-terabyte copies such as those I've described above. (3) My Mac Pro thendersonOct 9, 2010, 6:13 AM NagromNniuq said: Anybody? Len B June 21, 2016 at 3:46 pm I think you are on to something with your heat hypothesis.

Modified the High Performance plan's PCI Express Link State Power Management Setting to OFF.I think Step 3 was the critical one. You should notice increased write and read speeds...and your drive will no longer disconnect. It happens with my MacBook Pro so often that I can't use the Time Machine. BatavianMar 28, 2010, 2:50 AM I am having the exact same problem.

I would suggest trying a different eSATA cable if you have one. This is due to the fact some older 1.5Gbits/sec SATA cards do not support auto negotiation with newer 3.0Gbits/sec drives. I can't disconnect it at that point, and the finder basically freezes. toosloowFeb 17, 2010, 7:02 AM Same problem here with a HP M9450F...

Perhaps I should try using an older JMicron driver? Hope this snippet helps others. The HD stays connected until I try to transfer to or from it, disconnects, and then reconnects. Vista 64.