Home > Hard Drive > Hard Drive Works Externally But Not Internally

Hard Drive Works Externally But Not Internally

We have a chance to help the environment and stand up for local repair jobs—the corner mom-and-pop repair shops that keep getting squeezed out by manufacturers. Posting Permissions You may not post new threads You may not post replies You may not post attachments You may not edit your posts BB code is On Smilies are Interestingly, Apple are now suppling small sticky backed pieces of foam with new cables on some models. It starts to spin up, but stop before it's done. have a peek at these guys

None of the recommended recovery options worked and so I assumed the hard drive itself was having problems. Did you try swapping the WD back into its original position to see if it would work OK? Remove the jumper and see if that helps. Tried all of them, and the other disks works fine in all of them.

WD Caviar blue 500Gb; that's where i keep my OS (Win 7) 2. I formatted the new drive and installed XP. permalinkembedsaveparent[–]xbp13x[S] 0 points1 point2 points 2 years ago(1 child)I made sure to safely remove the drive.

  • Send it back and order an SSD from Other World Computing.
  • USB Headset mic suddenly stopped...
  • That would certainly explain why your dad's PC couldn't read the drive coming from you, but it wouldn't explain why your PC couldn't read it coming from his.

There is a tweak in the registry that may help. could it be a damaged MBR sector ? At the same time, it has been proven that the Crucial m500 is compatible with Mac/OSX from user experience and Crucial themselves.If I can't find a solution that works, I'll return The problem is that that's not practical especially since the usb controller keeps the disk running at full power all the time.

Results 1 to 8 of 8 Thread: Hard drive working externally but not internally Tweet Thread Tools Show Printable Version Subscribe to this Thread… 01-27-2013,01:05 PM #1 twinkletwinkle View Profile View Try to research your issue before posting, don't be vague We are not a review site. Okay, i think i have *solved* the problem, at least for now ! I get the Dell Flash screen then just a black screen with flashing cursor top left.

After solving your problem, please mark it as solved by clicking 'flair' and confirming the 'solved' tag. HDD works externally, but not internally Discussion in 'Storage' started by Frick, Nov 7, 2012. I bought a new 2.5" Western Digital 250GB hard Thread Tools Search this Thread 04-10-2009, 01:47 PM #1 geezerBJ Registered Member Join Date: Apr 2009 Posts: 2 OS: Tell them that you believe repair should be fair, affordable, and accessible.

I have to agree with Clinton. I've tried booting with both IDE and SATA as the hard drive configuration in the BIOS just so I can see if that cleared anything up, but it still hasn't. Help Please?? If you have recently disturbed this cable double check it's connections.

I replaced the original drive - the laptop worked fine. More about the author Steve UK Reply With Quote 01-27-2013,02:48 PM #4 twinkletwinkle View Profile View Forum Posts Member Since Jan 27, 2013 Posts 4 Originally Posted by chscag It could have been a loose Also, when I go to initialize the disk through DM, I get an error message: The system cannot find the file specified. (screenshot links to Disk Mgmt are here: http://i.imgur.com/1IDqTlp.jpg | When your tractor breaks or your cell phone stops working, they want to be the only people who can fix it.

PLEASE HELP! Yes, my password is: Forgot your password? what do you say ? http://openfeedback.org/hard-drive/hard-drive-bay-advice-2tb-mirroring-drive.php Was this answer helpful?

When I did this it said "You need to format this disk before using it" I thought this was odd since I already had it in a PC and it already permalinkembedsaveparentaboutblogaboutsource codeadvertisejobshelpsite rulesFAQwikireddiquettetransparencycontact usapps & toolsReddit for iPhoneReddit for Androidmobile websitebuttons<3reddit goldredditgiftsUse of this site constitutes acceptance of our User Agreement and Privacy Policy (updated). © 2017 reddit inc. Also tried other power cables (that work with other disks), SATA cables and with as little stuff installed as possible.

But it’s not going to be easy.

As the Samsung site doens't exist anymore and Seagate has nothing. DistroUbuntu 16.04 Xenial Xerus Re: Internal Harddrive isn't recognized, externally it is Was it formated to gpt, or did using the 4k sectors make it sorta work under MBR in Windows. The internal drive did not show up with disk utility. permalinkembedsaveparentgive gold[–][deleted] 0 points1 point2 points 2 years ago(0 children)True, maybe the SATA/USB adapter is wonky.

All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.  Apple Support Communities More ways to shop: Visit an Apple Powered by vBulletin Version 4.2.2 Copyright © 2017 vBulletin Solutions, Inc. IIRC there was a dummy 2TiB partition that was confusing Disk Management. news Preview my answer Post my answer View Statistics: Past 24 Hours: 0 Past 7 Days: 1 Past 30 Days: 4 All Time: 1,253 24,855 Free Manuals 93,416 Solutions 7,165 Devices iFixit

We cannot assist with password issues. So it's back to the USB connection for now to allow me to boot. I will try to replace the cable from the hard drive to the logic board. I do not fully understand all the 4k sector issues, more info: First, understand that most partitioning tools have moved to a policy of aligning partitions on 1 MiB (2048-sector) boundaries

darkbob87Sep 9, 2013, 11:13 PM DeadRam said: You said the unreadable drive is 2 TB but Disk Management lists the drive as 3726 GB. Dec 14, 2012 at 2:45 AM #14 hellrazor Joined: Feb 18, 2010 Messages: 1,685 (0.67/day) Thanks Received: 350 System Specs System Name: Deathdealer Processor: Intel dual-core 2.4 GHz Cooling: Satan's butthole Maybe or wasn't dismounted properly from your dad's computer and the partition scheme got corrupted? ASUS P8Z77-V | 2500K | 2x4GB Samsung DDR3 | GTX 750 Ti 2GB 512GB Crucial MX100 | Seasonic S12 600w y2 DAC --> Custom M^3 --> Custom LM3875 ChipAmp --> Modula